Problems adding resources

Discussion and suggestions regarding the site and/or forum.

Moderator: Forum Moderator

Post Reply
Tharek Tolemac
Intermediate Crafter
Posts: 139
Joined: Sun Jun 03, 2007 8:48 am

Problems adding resources

Post by Tharek Tolemac » Thu Aug 07, 2008 8:48 am

Hello!
When I try to add resources, after the page with the listed resources, when I click on add resources, I get the following error:

Incorrect integer value: '' for column 'swgcraft_id' at row 1/home/swgcraft/public_html/dev/global_functions.php: 1882

I added the following:

swgcraft_start
durneodaneic,codoan,343,670,214,402,690,256,529,499
calek,hurlo iner,420,876
boriwopt,dan veg bea,475,74,564,17
aegir,dan dom rice,584,64,425,369
swgcraft_end

It recognizes the types and values, but then dont allows me to add the resources. Couldnt find a mistake in what I wrote.

Anyone else has this or a solution?

Regards,
Tharek

User avatar
Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Re: Problems adding resources

Post by Zimoon » Thu Aug 07, 2008 9:59 am

Don't know, but what if you type codoan cop?

/Z

Tharek Tolemac
Intermediate Crafter
Posts: 139
Joined: Sun Jun 03, 2007 8:48 am

Re: Problems adding resources

Post by Tharek Tolemac » Thu Aug 07, 2008 10:20 am

Same. Tried also deleting the copper, but the error is still there.

User avatar
Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Re: Problems adding resources

Post by Zimoon » Thu Aug 07, 2008 11:17 am

I will try when I come home, using the SOAP test script I have there. But it looks as if there is something with Codoan Copper, as is also indicated in the thread for SWGAide.

/Zimoon

User avatar
muad
Novice Crafter
Posts: 4
Joined: Fri Jul 11, 2008 11:03 am
Location: Sweden

Re: Problems adding resources

Post by muad » Thu Aug 07, 2008 3:17 pm

Getting the same error on fiberplast.
I tried both parsing and single adding with same error.
If you add something that's in the database you get the normal "this already exits blah blah blah" so new ones seems to be the issue.

seung-mina
Novice Crafter
Posts: 17
Joined: Thu Nov 15, 2007 1:32 pm

Re: Problems adding resources

Post by seung-mina » Thu Aug 07, 2008 3:22 pm

I tried to update the Creature Resources on Infinity, and i get that message too with different resources (Leathery Hide, Fish..)

Tinsel
I came here on the bandwagon
Posts: 69
Joined: Tue May 06, 2008 9:27 pm

Re: Problems adding resources

Post by Tinsel » Thu Aug 07, 2008 5:30 pm

I haven't been able to add anything today through the standard method using SWGAide either. I was able to use Aide for deleting resources. I noticed that when I first logged on I saw several updates made by another Starsider person. I clicked on one to see it, and it kicked me out of the site. When I logged back in, it gave me an error about the resource not existing (I didn't write this down, my suspicions weren't on high yet.) But then I went back to Current Resources and all of the updates made since yesterday were gone.

When trying to upload a bunch of resources myself, this is the error message SWGAide gave:

ERROR: "Unknown status number: -1":
"SWGCraftSOAPHandler:addResource:java.security.PrivilegedActionException: com.sun.xml.internal.messaging.saaj.SOAPExceptionImpl: Invalid Content-Type:text/html. Is this an error message instead of a SOAP response?"

No idea whether this is relevant at all, just passing it along in case it might be!

Edit - I see other people in the SWGAide having the same problem and similarly determining it's a SWGCraft issue not an Aide problem as I did... waiting patiently then!

Edra
Novice Crafter
Posts: 44
Joined: Mon Dec 31, 2007 5:48 pm

Re: Problems adding resources

Post by Edra » Thu Aug 07, 2008 11:21 pm

All the resources I added today are not showing up now. Not sure whats going on.

User avatar
Slyvampy
Lead Developer
Posts: 323
Joined: Sat Mar 24, 2007 10:00 pm
Location: England, UK
Contact:

Re: Problems adding resources

Post by Slyvampy » Fri Aug 08, 2008 1:57 am

Slyvampy
Founder, SWGCraft.org
http://www.swgcraft.org

Post Reply

Who is online

Users browsing this forum: No registered users and 9 guests