Another option for the "Submit Resources" tab...

Moderator: Forum Moderator

Post Reply
User avatar
Monty Burns
Master Crafter
Posts: 549
Joined: Sat Mar 08, 2008 9:26 am
Location: New Zealand

Another option for the "Submit Resources" tab...

Post by Monty Burns » Tue Feb 01, 2011 10:02 pm

I know I can already do this in a round about sort of way but I would like to be able to generate a list of the resources that have been added without stats,the general list shows as "add stats but it also shows all of the other resources as well.

It's not an important thing but I would find it useful.

User avatar
Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Re: Another option for the "Submit Resources" tab...

Post by Zimoon » Tue Feb 01, 2011 10:16 pm

No access to SWGAide right now, nor its help files, but I think this option exists already. Please check at the dropdown list where you select resource class//planet, possibly the last option. Otherwise it seems as a good suggestion that is easy to add.

Zimoon

User avatar
Monty Burns
Master Crafter
Posts: 549
Joined: Sat Mar 08, 2008 9:26 am
Location: New Zealand

Re: Another option for the "Submit Resources" tab...

Post by Monty Burns » Wed Feb 02, 2011 1:49 am

Yep found it at the very bottom.
:)

User avatar
Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Re: Another option for the "Submit Resources" tab...

Post by Zimoon » Wed Feb 02, 2011 10:55 pm

Thanks, seems my memory ain't as bad as I sometimes believe it is :D

/Zim

User avatar
Monty Burns
Master Crafter
Posts: 549
Joined: Sat Mar 08, 2008 9:26 am
Location: New Zealand

Re: Another option for the "Submit Resources" tab...

Post by Monty Burns » Wed Feb 02, 2011 11:28 pm

Zimoon wrote:Thanks, seems my memory ain't as bad as I sometimes believe it is :D

/Zim
Well now all you have to do is tell me why I can't get the latest versions (0.9.4) of SWGAide to work, everything functions properly except I can not get it to read ISD mails in the ISD window I can see them in the normal mail window though and I can add resources via the submit resources option.

Also why when using version 8.16 am I getting a 21 hour discrepancy in my updates despite having checked both the windows and cmos times as being the same and correct,the interesting thing is that when I manually submit resources through SWGAide via /no rem the times are correct but when I update via droids the time is 21 hours out.

:)

User avatar
Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Re: Another option for the "Submit Resources" tab...

Post by Zimoon » Sat Feb 05, 2011 1:29 pm

Monty Burns wrote:
Zimoon wrote:Thanks, seems my memory ain't as bad as I sometimes believe it is :D

/Zim
Well now all you have to do is tell me why I can't get the latest versions (0.9.4) of SWGAide to work, everything functions properly except I can not get it to read ISD mails in the ISD window I can see them in the normal mail window though and I can add resources via the submit resources option.

Also why when using version 8.16 am I getting a 21 hour discrepancy in my updates despite having checked both the windows and cmos times as being the same and correct,the interesting thing is that when I manually submit resources through SWGAide via /no rem the times are correct but when I update via droids the time is 21 hours out.

:)
I have seen this reported only once before and then it turned out to be one of these items, unclear which.

-- When turning ON your computer, go into BIOS settings (you need to be quick before it starts booting Windows, it is often F8 or F12 but may differ). Find time settings and verify that the clock and date is correct.

-- In Windows' date-and-clock window, verify that time and time-zone is correct. You might want to enable and run against a time-server to frequently update your system-time.

If this does not help I will send you a small thingie to extract some data about your environment to see if I find any clues.

All this said, SWGAide use the time of your computer, nothing else. No fancy logic to "adjust for this and that" ... and this has proven itself to work all around the globe ... awesome, is it not?

Zimoon

User avatar
Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Re: Another option for the "Submit Resources" tab...

Post by Zimoon » Sun Feb 20, 2011 11:02 am

Monty, is the time-issue resolved? If so, how?
/Z

User avatar
Monty Burns
Master Crafter
Posts: 549
Joined: Sat Mar 08, 2008 9:26 am
Location: New Zealand

Re: Another option for the "Submit Resources" tab...

Post by Monty Burns » Sun Feb 20, 2011 4:53 pm

Zimoon wrote:Monty, is the time-issue resolved? If so, how?
/Z
Yeah it is solved but I am not sure how.

I went into the Windows clock and changed the timezone setting and it all worked the problem is that the timezone was right initially but reselecting it seemed to fix the issue.
So I am guessing it is some bizarre windows 7 issue, I already regret leaving Vista (who would have thought anyone would say that).

User avatar
Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Re: Another option for the "Submit Resources" tab...

Post by Zimoon » Sun Feb 20, 2011 5:15 pm

Monty Burns wrote:
Zimoon wrote:Monty, is the time-issue resolved? If so, how?
/Z
Yeah it is solved but I am not sure how.

I went into the Windows clock and changed the timezone setting and it all worked the problem is that the timezone was right initially but reselecting it seemed to fix the issue.
So I am guessing it is some bizarre windows 7 issue, I already regret leaving Vista (who would have thought anyone would say that).
Thanks, great, yes Microsoft has their own way with time zones which seems to work as long as you stay at the GUI and do not dive too deep under the surface.
/Zimoon

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests