Filter fault

Discussion and suggestions regarding the site and/or forum.

Moderator: Forum Moderator

User avatar
Zbignew
Intermediate Crafter
Posts: 150
Joined: Tue Mar 27, 2007 3:45 am
Location: Serenity Farm

Filter fault

Post by Zbignew » Thu Oct 23, 2008 1:10 am

Don't know if anyone else has this issue. :?:
After adding this first filter on the current resources page, if I select to add another filter it takes me to the main page.

Thx
Zbig
Proji--------------------------Syotr
Wannabe Droid Engineer-- Wannabe Ranger

User avatar
Sobuno
Developer
Posts: 2589
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: Filter fault

Post by Sobuno » Thu Oct 23, 2008 4:21 am

Seems to work fine for me :S

User avatar
Zbignew
Intermediate Crafter
Posts: 150
Joined: Tue Mar 27, 2007 3:45 am
Location: Serenity Farm

Re: Filter fault

Post by Zbignew » Sat Oct 25, 2008 9:21 pm

Still happening for me, anyone else?
On the 'current resources' page, I click add filter, I fill in the stats and get the reply "filter added". When I click "add another" it takes me to the main page, not the 'filter add' screen.
Is there anyway I can send more info to you?

Thx
Zbig
Proji--------------------------Syotr
Wannabe Droid Engineer-- Wannabe Ranger

User avatar
Sobuno
Developer
Posts: 2589
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: Filter fault

Post by Sobuno » Sun Oct 26, 2008 12:24 pm

Well, what is the link address that the "Add another" points to?

User avatar
Zbignew
Intermediate Crafter
Posts: 150
Joined: Tue Mar 27, 2007 3:45 am
Location: Serenity Farm

Re: Filter fault

Post by Zbignew » Mon Oct 27, 2008 12:19 am

When I right click on it and open 'properties', I see this:
dev

Protocol: HyperText Transfer Protocol
Type: UK/DEV/ File
Address: http://www.swgcraft.co.uk/dev/
URL

When I click on it it takes me here:
http://www.swgcraft.co.uk/dev/home.php

Zbig
Proji--------------------------Syotr
Wannabe Droid Engineer-- Wannabe Ranger

User avatar
Sobuno
Developer
Posts: 2589
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: Filter fault

Post by Sobuno » Mon Oct 27, 2008 5:56 am

This is the one we're talking about, right? (See picture)

It should, and does for me, link to http://www.swgcraft.co.uk/dev/addrfilter.php
Attachments
Capture.JPG
Capture.JPG (25.59 KiB) Viewed 10988 times

User avatar
Zbignew
Intermediate Crafter
Posts: 150
Joined: Tue Mar 27, 2007 3:45 am
Location: Serenity Farm

Re: Filter fault

Post by Zbignew » Mon Oct 27, 2008 5:20 pm

Sobuno wrote:This is the one we're talking about, right? (See picture)

It should, and does for me, link to http://www.swgcraft.co.uk/dev/addrfilter.php
That's the spot and no matter how many times I try it it still doesn't work. Unique to Flurry?? Unique to fish people?

Tried it on my PC at work today, same result as home, same link address. Weird.

Zbig
Proji--------------------------Syotr
Wannabe Droid Engineer-- Wannabe Ranger

User avatar
Sobuno
Developer
Posts: 2589
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: Filter fault

Post by Sobuno » Mon Oct 27, 2008 5:39 pm

What browser?

User avatar
Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Re: Filter fault

Post by Zimoon » Mon Oct 27, 2008 6:20 pm

Just for info, I am using FF 3.0.3 and it is working just fine.

/Zimoon

User avatar
Zbignew
Intermediate Crafter
Posts: 150
Joined: Tue Mar 27, 2007 3:45 am
Location: Serenity Farm

Re: Filter fault

Post by Zbignew » Tue Oct 28, 2008 1:26 am

Zimoon wrote:Just for info, I am using FF 3.0.3 and it is working just fine.

/Zimoon
Did you try it from Flurry? Should it make a difference?
Browser is IE 7.0

Zbig

PS Just tried it again, still ng
I'm mystified....but not misty eyed over it.
Proji--------------------------Syotr
Wannabe Droid Engineer-- Wannabe Ranger

User avatar
Sobuno
Developer
Posts: 2589
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: Filter fault

Post by Sobuno » Tue Oct 28, 2008 5:58 am

Okay, I am able to reproduce it on a machine running IE 7 here at home. Will take a look at it in the afternoon.

User avatar
Sobuno
Developer
Posts: 2589
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: Filter fault

Post by Sobuno » Tue Oct 28, 2008 4:18 pm

Should be fixed now. Seems IE and FF treat an empty href attribute differently

User avatar
wrackspurt
Advanced Crafter
Posts: 306
Joined: Fri Feb 01, 2008 3:02 am
Location: Naboo (4618, -7289)

Re: the site

Post by wrackspurt » Tue Oct 28, 2008 5:43 pm

Looked for a place for donations on the site and couldn't find one. Would be willing to PayPal you a donation if you guys want it. Sorry about the exchange sorry rate between the dollar and the Euro. Guess it won't be as impressive once it gets to that side of the Atlantic.

User avatar
Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Re: Filter fault

Post by Zimoon » Tue Oct 28, 2008 5:46 pm

Sobuno wrote:Should be fixed now. Seems IE and FF treat an empty href attribute differently
Sigh -- deep sigh -- these endless differences.

Did you knew that when the Netscape folks decided to crap the old code that caused the lead developer of the FTP part of the code to leave the ship: "why should I reinvent the offer 50 subtleties I have spent numerous weeks on finding and adding support for, thingies all those little FTP server developers throw in without afterthought?" he pondered 8)

/Zimoon

User avatar
Sobuno
Developer
Posts: 2589
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: the site

Post by Sobuno » Tue Oct 28, 2008 9:24 pm

wrackspurt wrote:Looked for a place for donations on the site and couldn't find one. Would be willing to PayPal you a donation if you guys want it. Sorry about the exchange sorry rate between the dollar and the Euro. Guess it won't be as impressive once it gets to that side of the Atlantic.
Slyvampy did talk about adding a Paypal link early on in the development, but we've never got around to doing it. Slyvampy is the one with all the expenses though (Except for my lack of sleep), so it is up to him if he wants a Paypal around for helping keep the site running

Post Reply

Who is online

Users browsing this forum: No registered users and 22 guests