Is export files off?

Discussion and suggestions regarding the site and/or forum.

Moderator: Forum Moderator

Post Reply
User avatar
Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Is export files off?

Post by Zimoon » Sun Sep 21, 2008 7:07 pm

Hi
it looks as if the export files are not updating, or at least not the status file. Is that so?

Also, unless I have screwed up my local copy of SWGAide, the available dates seems a little off. But it might be me, I have done some major rework on the intrinsics :oops:

/Zimoon

User avatar
Sobuno
Developer
Posts: 2589
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: Is export files off?

Post by Sobuno » Sun Sep 21, 2008 7:38 pm

Looking into it, stay tuned

User avatar
Sobuno
Developer
Posts: 2589
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: Is export files off?

Post by Sobuno » Sun Sep 21, 2008 8:06 pm

Okay, believe I've found the bug, a new file should have been generated now.

I might generate a few more files trying to fix it properly though

User avatar
Sobuno
Developer
Posts: 2589
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: Is export files off?

Post by Sobuno » Sun Sep 21, 2008 8:13 pm

Okay, it should be running at its normal schedule again.

Was cleaning up some random files and changing the databases from being hard-coded to being defined in one place (!). I changed the cron jobs to be dynamic too, but forgot to include the file that sets the databases.

User avatar
Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Re: Is export files off?

Post by Zimoon » Sun Sep 21, 2008 9:16 pm

Sobuno wrote:Okay, it should be running at its normal schedule again.

Was cleaning up some random files and changing the databases from being hard-coded to being defined in one place (!). I changed the cron jobs to be dynamic too, but forgot to include the file that sets the databases.
???

Zimoon

User avatar
Sobuno
Developer
Posts: 2589
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: Is export files off?

Post by Sobuno » Sun Sep 21, 2008 9:37 pm

Zimoon wrote:
Sobuno wrote:Okay, it should be running at its normal schedule again.

Was cleaning up some random files and changing the databases from being hard-coded to being defined in one place (!). I changed the cron jobs to be dynamic too, but forgot to include the file that sets the databases.
???

Zimoon
well, not dynamic, more like being based of the constants I'd set (Forum DB, site DB etc.) and I forgot to include the file that sets these constants.

User avatar
Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Re: Is export files off?

Post by Zimoon » Mon Sep 22, 2008 4:53 pm

Zimoon wrote:Hi
it looks as if the export files are not updating, or at least not the status file. Is that so?

Also, unless I have screwed up my local copy of SWGAide, the available dates seems a little off. But it might be me, I have done some major rework on the intrinsics

/Zimoon
Of course it was on my side, the price for a too aggressive performance tuning :oops:

Everything works fine now I believe.

/Zimoon

Post Reply

Who is online

Users browsing this forum: No registered users and 23 guests