Search found 2002 matches

by Sobuno
Mon Aug 28, 2017 8:20 am
Forum: SWGAide
Topic: SWG Legends
Replies: 5
Views: 13257

Re: SWG Legends

nexy49 wrote:
Sun Aug 27, 2017 5:32 pm
the problem is it can't find the profiles the server is swg legends but the actual server name is Omega ??
Is the server called Omega in the profiles folder? If so, I need to update the entry. After that, it should be working the day after.
by Sobuno
Thu Aug 24, 2017 8:45 pm
Forum: Site/Forum Discussion
Topic: What's with the miscalculations in the schematics?
Replies: 5
Views: 12588

Re: What's with the miscalculations in the schematics?

You are awesome, now if you could figure out a way to add new planets... The hard part is not adding planets, a planet consists of two things: an ID number and a name. It is all the stuff surrounding them that are more tricky. I have just right now added the ability for certain planets to only show...
by Sobuno
Tue Aug 22, 2017 8:10 pm
Forum: SWGAide
Topic: Select a character at the "Main" tab
Replies: 3
Views: 9749

Re: Select a character at the "Main" tab

At the initial tab, you need to select the character for whom you wish to view Trade information (parsed from mails) or resources (Cannot remember the specific reason for the requirement here). If no characters are present on the Main tab, try doing a /maildump in-game for each of your characters an...
by Sobuno
Tue Aug 22, 2017 8:06 pm
Forum: Schematics Discussion
Topic: Deed for: Elite Mineral Mining Installation
Replies: 3
Views: 10292

Re: Deed for: Elite Mineral Mining Installation

The bug regarding the schematics displaying as the wrong category should be fixed now.

The issue you mention with the shopping list is much more deeply rooted in the design of the shopping list unfortunately, so it's not something I can fix that easily.
by Sobuno
Tue Aug 22, 2017 6:35 pm
Forum: Schematics Discussion
Topic: Deed for: Elite Mineral Mining Installation
Replies: 3
Views: 10292

Re: Deed for: Elite Mineral Mining Installation

There seems to be a bug in how they are shown on some pages, will take a look later.
by Sobuno
Tue Aug 22, 2017 6:33 pm
Forum: Galaxy Specific Discussion
Topic: SWG Legends Support ... Pls
Replies: 15
Views: 25462

Re: SWG Legends Support ... Pls

will SwgAide also have support for Legends? SWGAide should get support whenever the file that it pulls data from is updated (Happens automatically once a month if I recall correctly) Question about login here, it keeps requiring me to login each time a page changes (remember me dont stick) maybe my...
by Sobuno
Wed Aug 16, 2017 9:00 pm
Forum: Site/Forum Discussion
Topic: What's with the miscalculations in the schematics?
Replies: 5
Views: 12588

Re: What's with the miscalculations in the schematics?

The "Best resources" feature now takes into account whether it is a pre-CU or CU/NGE server when searching and will apply consideration of caps appropriately.
by Sobuno
Wed Aug 16, 2017 8:14 pm
Forum: Site/Forum Discussion
Topic: What's with the miscalculations in the schematics?
Replies: 5
Views: 12588

Re: What's with the miscalculations in the schematics?

Update: My answer relates to NGE, not pre-CU! The values are calculated correctly if you take caps into account. A similar search done through "Find resources" would be this: http://swgcraft.org/dev/find_resources.php?name=&class=161&server=133&planet%5B%5D=0&available=1&searchby=p&caps=1&er=&cr=&c...
by Sobuno
Mon Aug 14, 2017 8:07 am
Forum: Site/Forum Discussion
Topic: Request to add SWGNebula
Replies: 1
Views: 8506

Re: Request to add SWGNebula

Added
by Sobuno
Thu Aug 10, 2017 2:42 pm
Forum: Galaxy Specific Discussion
Topic: SWG Legends Support ... Pls
Replies: 15
Views: 25462

Re: SWG Legends Support ... Pls

Let's try it out and see what happens.
by Sobuno
Thu Aug 10, 2017 2:30 pm
Forum: Site/Forum Discussion
Topic: Guards working?
Replies: 3
Views: 9903

Re: Guards working?

I have made some larger changes to the guard notification job - It should be giving notifications at the top of the screen again.
by Sobuno
Thu Aug 10, 2017 12:51 pm
Forum: Site/Forum Discussion
Topic: Guards working?
Replies: 3
Views: 9903

Re: Guards working?

The e-mail notification was disabled a long time ago since the tool we used to send out e-mails broke and there didn't seem to be an easy way to fix it.

I'll look into whether the "top of the page" notifications are broken as well.
by Sobuno
Tue Aug 01, 2017 7:18 am
Forum: Site/Forum Discussion
Topic: clean-up failure?
Replies: 6
Views: 14453

Re: clean-up failure?

the site (code originally written by Trok) The only code we have used from Trokk's site are the various calculators found under "Tools" in the left-side menu (Actually created by Graymane), the rest has mostly been done by me. As for the original issue, the ISD import feature on this site doesn't h...
by Sobuno
Sun Jul 30, 2017 6:44 am
Forum: Site/Forum Discussion
Topic: Cannot stay logged in to site or forums
Replies: 2
Views: 9352

Re: Cannot stay logged in to site or forums

Try using SWGCraft.org instead and see if that helps
by Sobuno
Tue Jun 13, 2017 8:38 pm
Forum: Site/Forum Discussion
Topic: Request to reactivate/add Swg-Europa
Replies: 5
Views: 13675

Re: Request to reactivate/add Swg-Europa

Hello there, Can we have a feedback about this ? What happened exactly ? Thanks As we understood it, a wipe was performed of your server. If this is a true wipe, the resources entered prior to the wipe do no longer exist in any way. Thus, a new server needs to be added (both here and on GH) to have...