Search found 5 matches

by Algeroth
Sat Sep 18, 2010 8:02 pm
Forum: SWGAide
Topic: Got some problems
Replies: 15
Views: 30015

Re: Got some problems

Well it's safe to say that it's something wrong with this version of win7. I just tried it on my laptop with an older version of win7 and it worked perfectly so the problem is with my stationary computer. It might be that I "aquired" a different version of win 7 where some people thought they would ...
by Algeroth
Sat Sep 18, 2010 6:33 pm
Forum: SWGAide
Topic: Got some problems
Replies: 15
Views: 30015

Re: Got some problems

Oh I'm sure there's something wrong on my end :P So just to be clear here with what *.exe should I open the *.jar file with? is it "java" "javaw" "javaws"? When I open with java.exe I get the error message I posted in my first post. When I open with javaw.exe I get a message that says "Could not fin...
by Algeroth
Sat Sep 18, 2010 3:28 pm
Forum: SWGAide
Topic: Got some problems
Replies: 15
Views: 30015

Re: Got some problems

1) When you double click, what is it that displays the message then? Usually when you double click an icon and something screws up Windows has no place to display errors, only if the application has advanced that far that it can do that itself, such as SWGAide usually does. I got the error message ...
by Algeroth
Sat Sep 18, 2010 1:20 pm
Forum: SWGAide
Topic: Got some problems
Replies: 15
Views: 30015

Re: Got some problems

The readme file that is in the ZIP, did you try the suggestions in the section titled "Launching problems"? There is something odd about the screen-shot though, so I must ask a few questions ... some sound silly but bear with me 8) Have you created a folder for SWGAide, for example inside the SWG f...
by Algeroth
Sat Sep 18, 2010 12:30 pm
Forum: SWGAide
Topic: Got some problems
Replies: 15
Views: 30015

Got some problems

Was gonna try the program today but when I tried to start the program this came up:

Image

I'm using Win7, I put it on admin mode, downloaded the latest java version and franly I have no idea how to solve this :(