Search found 10 matches

by wannab
Fri Dec 17, 2010 1:44 pm
Forum: SWGAide
Topic: Download page not found
Replies: 1
Views: 3818

Download page not found

I just tried to download the latest from https://sites.google.com/site/simongronlund/SWGAide_0_9_02.zip and this is what the page tells me Page not found We're sorry, but we were unable to locate the page you requested. Here are some similar pages from this site: the website layout stays the same so...
by wannab
Wed Feb 24, 2010 5:04 pm
Forum: SWGAide
Topic: error parsing mails
Replies: 12
Views: 8270

Re: error parsing mails

the batch file didnt work, but what i did find was that javaw.exe must be set to run as admin, took a little bit of trial and error but it is working correctly now, if anyone else is having problems running swgaide on windows 7 try setting javaw.exe to run as admin. hope this helps
by wannab
Sun Feb 21, 2010 9:35 pm
Forum: SWGAide
Topic: error parsing mails
Replies: 12
Views: 8270

Re: error parsing mails

That is correct about the error log, at least that is what it seems to be doing. As for windows 7, there is a place in properties - security that you can add all the check marks as in the thread that covered an issue with vista. Unfortunately all are already check and it doesn't seem to matter, also...
by wannab
Sun Feb 21, 2010 6:41 pm
Forum: SWGAide
Topic: error parsing mails
Replies: 12
Views: 8270

Re: error parsing mails

Post Icons? What are they? Anyways, I also have this happening with windows 7, however, I have found that everything is working even though I recieve an error message, this may well explain the lack of information in the notepad document. Also yes, the report bug is broken for Windows 7 and Vista, ...
by wannab
Sun Feb 21, 2010 3:51 pm
Forum: SWGAide
Topic: error parsing mails
Replies: 12
Views: 8270

Re: error parsing mails

well the only problem i have found so far is that when i right click the jar file i am not presented with the option to run in admin mode, unless someone else knows a work around all i have found is trying to launch the jar through cmd while cmd is in admin mode and that will make it work, anyone kn...
by wannab
Sat Feb 20, 2010 3:46 pm
Forum: SWGAide
Topic: error parsing mails
Replies: 12
Views: 8270

error parsing mails

I am running win7 64, and latest release of swgaide. When I start swgaide i get an error parsing mails and the error box says problems reading some mail headers. see the logs\mail-error.txt for details, but the mail-error txt is blank. I have tried a few things like turning off uac which seemed to h...
by wannab
Wed Dec 23, 2009 9:21 pm
Forum: SWGAide
Topic: SWGAide Wish-list: Suggestions, Ideas, and Must-Have
Replies: 135
Views: 104952

Re: SWGAide Wish-list: Suggestions, Ideas, and Must-Have

I had thought about installing it to my usb stick, I'll give that a try.

Thanks
by wannab
Wed Dec 23, 2009 2:49 pm
Forum: SWGAide
Topic: SWGAide Wish-list: Suggestions, Ideas, and Must-Have
Replies: 135
Views: 104952

Re: SWGAide Wish-list: Suggestions, Ideas, and Must-Have

The ability to install swgaide with the use of limited features without having the game installed. This way I could still choose a server and browse resources and look at schematics when that is up and working. Another idea is the ability to sync data from 2 installs of swgaide on 2 different machin...
by wannab
Wed Dec 23, 2009 2:25 pm
Forum: Third Party Utilities
Topic: JnF's SWGCTool v2.0.2 - Official Thread
Replies: 381
Views: 271607

Re: JnF's SWGCTool v2.0.2 - Official Thread (UPDATED)

I still cannot get this tool to display all of the current resources, or even the resources that I need, example Conductive Borcarbitic Copper. The server clearly has a spawn, and it is in the csv that is downloaded when I click download current resources on the control panel sheet. I also have adde...
by wannab
Sun Dec 20, 2009 12:55 am
Forum: Third Party Utilities
Topic: JnF's SWGCTool v2.0.2 - Official Thread
Replies: 381
Views: 271607

Re: JnF's SWGCTool v2.0.2 - Official Thread (UPDATED)

well im running office 2003, followed the instructions dealing with the issue on page 1, but now when i download the csv file with current resources the resource page does not update, and when i click restore backup and chose the csv i get error 7 out of memory module resourcelibraryfunctions.restor...